support reviews loopmasters.com
  • free
  • top rated
macpc
32-bit / 64-bit

Sync [LE]

Kontakt Instrument by Audiomodern

Free Product

The Lite Edition of SYNC 3 – Intelligent Polyrhythms

Important Note: This product requires full retail versions of NI Kontakt 5.3 or later. The FREE Kontakt Player does not support these libraries!

This is the Lite Edition of SYNC and contains only 8 of the 38 patches included in the Full Release.

Introducing SYNC a supreme sounding loop based sampler instrument for NI Kontakt.

SYNC is focusing on futuristic sounding electronic & glitch drum groove construction kits that carefully blend IDM, Breaks, Organic, Ambient, Glitch, Trip-hop, Minimal, Futuristic Electronica and more...

Features

  • Kontakt Instrument
  • PC/Mac Compatible
  • Royalty-Free

System Requirements

  • Mac & PC Compatible.
  • The Full Kontakt Version 5.3 or higher is required to run this software.

Important note: nki Kontakt instrument presets require full retail versions of NI Kontakt 5.3 or later. The FREE Kontakt Player does not support these libraries. Kontakt requires Windows XP/Vista/7 or an intel Mac OS 10.5 or higher. The minimum recommended computer system should have at least 1GB of RAM, a dual core processor and a 7200rpm SATA hard drive.

More by Audiomodern

  • top rated
osxpc
Audiomodern glitchee iii box pluginboutique
4(12)
your price$19.00
  • free
  • top rated
osxpc
Audiomodern sync iii box
4(60)
free
  • top rated
osxpc
Audiomodern connection sylenth soundbank pluginboutique
5(3)
your price$15.00
  • hot!
  • top rated
osxpc
Randomgroovepro pluginboutique
4(89)
your price$39.00
  • top rated
osxpc
Audiomodern glitchverb plugin resize pluginboutique
5(4)
your price$49.00